Google Chrome es una basura

N

Nega-V3.3

Invitado
#1
Mozila firefox es una basura lenta y IE es IE .

Resulta que tengo un problema con el Crhome de un dia para otro no me funcionan bien los reproductores online como el de youtube,gigasize,VK,vamos que no me reproduce videos online.Los videos o no se ven pero se escuchan o va a tirones el video y el audio desfasado,muchas veces se quedan en negro y parpadean en blanco y negro,dandome asi ataques epilepticod.

Desinstale ,el adobe flash y su plugin y tambien el crhome y los volvi a instalar con la ultima version y sigue sin ir,pero sin embargo en IE si me funciona todo,pero es una mierda de navegador.

La pregunta es ,¿alguien sabe como arreglarlo ?y si no es asi,que navegador igual de rapido me recomendais?
 
N

Novia Diesel

Invitado
#2
Firefox , pero se peta el flash a veces.









Es broma , usa SRWare iron
 
S

Sabritas

Invitado
#3
Nega-V3.3 dijo:
Mozila firefox es una basura lenta y IE es IE .

Resulta que tengo un problema con el Crhome de un dia para otro no me funcionan bien los reproductores online como el de youtube,gigasize,VK,vamos que no me reproduce videos online.Los videos o no se ven pero se escuchan o va a tirones el video y el audio desfasado,muchas veces se quedan en negro y parpadean en blanco y negro,dandome asi ataques epilepticod.

Desinstale ,el adobe flash y su plugin y tambien el crhome y los volvi a instalar con la ultima version y sigue sin ir,pero sin embargo en IE si me funciona todo,pero es una mierda de navegador.

La pregunta es ,¿alguien sabe como arreglarlo ?y si no es asi,que navegador igual de rapido me recomendais?
Yo he usado chrome de siempre y hace 3 semanas me cambié a Opera 12 y tan contento oiga, y cuando va lento el internet le pones el modo turbo e ya :nusenuse:
 
N

Nega-V3.3

Invitado
#4
Novia dijo:
Firefox , pero se peta el flash a veces.









Es broma , usa SRWare iron
Si explicaras un poco mas,ese navegador no lo conoce ni su puta madre
Sabritas dijo:
Yo he usado chrome de siempre y hace 3 semanas me cambié a Opera 12 y tan contento oiga, y cuando va lento el internet le pones el modo turbo e ya :nusenuse:
de momento probare con Opera,aunque me jode porque me encantaba el jodido chrome,pero me ha fallado
 
N

Novia Diesel

Invitado
#5
Nega-V3.3 dijo:
Si explicaras un poco mas,ese navegador no lo conoce ni su puta madrede momento probare con Opera,aunque me jode porque me encantaba el jodido chrome,pero me ha fallado
Las siguientes funciones de Google Chrome se han eliminado o desactivado en Iron:[sup]10[/sup]
  • [li]RLZ identifier: Una cadena codificada enviada junto con todas las consultas a Google[sup]11[/sup] o cada 24 horas.[/li][li]No tiene como página de inicio por defecto la página de búsqueda de Google, como motor de búsqueda predeterminado[sup]12[/sup] [sup]13[/sup][/li][li]Un identificador (ID) único ("clientID") para identificar al usuario en los registros de accesos.[/li][li]Una marca de tiempo (Timestamp) de cuando fue instalado el navegador.[/li][li]Páginas de error alojadas en servidores de Google, cuando no se encuentra un servidor.[/li][li]Instalación automática de "Google Updater".[/li][li]DNS "pre-fetching".[/li][li]Sugerencias automáticas de búsquedas en la barra de direcciones.[/li][li]Sistema de seguimiento de errores que envía información sobre cuelgues del navegador o errores.[/li]
 
S

Sabritas

Invitado
#6
Nega-V3.3 dijo:
Si explicaras un poco mas,ese navegador no lo conoce ni su puta madre
Es exactamente lo mismo que el chrome pero peta aun mas.

prueba opera a ver, a mi me gusta mas el aspecto de chrome pero negar que opera va mejor y mas ligero es mentir
 
B

bocatadesemen

Invitado
#9
niga prueba a reiniciar el pc, a mí me paso lo mismo que a ti hace 2 dias o asi
 
N

Novia Diesel

Invitado
#10
Sabritas dijo:
el aspecto que trae por defecto es mierda, nada mas instalarlo metete a opera-aspecto y bajate un tema
De ti no me bajo ni un puto navegador mas , me baje el chronium de los cojones y ni funcionaba
 
S

Sabritas

Invitado
#11
con lo bueno que era firefox hace 2 años, ahora va a por el nivel de IE.

y chrome cada vez peta mas y chupa mas ram
 
S

Sabritas

Invitado
#12
Novia dijo:
De ti no me bajo ni un puto navegador mas , me baje el chronium de los cojones y ni funcionaba
el chromium lo sigo usando en linux, no peta ni una vez pero en windows chrome-chromium basura :nusenuse:
 
N

Nega-V3.3

Invitado
#14
bocatadesemen dijo:
niga prueba a reiniciar el pc, a mí me paso lo mismo que a ti hace 2 dias o asi
Pero tu que te crees que no apago mi ordenador? esto me empezo a pasar hace dos dias,sin venir a cuento.
Aunque ahora que recuerdo,borre una actualizacion de windows para que no me saliera una puta ventanita diciendo que es pirata,pero no creo que sea eso
 
T

Tripole

Invitado
#15
Sabritas dijo:
con lo bueno que era firefox hace 2 años, ahora va a por el nivel de IE.

y chrome cada vez peta mas y chupa mas ram
Lo de la ram con los ordenadores actuales no importa nada, ni se nota.
 
N

Novia Diesel

Invitado
#16
Nega-V3.3 dijo:
Pero tu que te crees que no apago mi ordenador? esto me empezo a pasar hace dos dias,sin venir a cuento.
Aunque ahora que recuerdo,borre una actualizacion de windows para que no me saliera una puta ventanita diciendo que es pirata,pero no creo que sea eso
Ah que no has actualizado eh , nega te importaria decirme tu ip? es para la seguridad de los demas :sisi3:
 
S

Sabritas

Invitado
#17
Tripole dijo:
Lo de la ram con los ordenadores actuales no importa nada, ni se nota.
yo que tengo 1gb si se nota, si :roto2:

el mas ligero es opera y firefox, pero firefox es malisimo hoy por hoy.
 
B

bocatadesemen

Invitado
#18
Nega-V3.3 dijo:
Pero tu que te crees que no apago mi ordenador? esto me empezo a pasar hace dos dias,sin venir a cuento.
Aunque ahora que recuerdo,borre una actualizacion de windows para que no me saliera una puta ventanita diciendo que es pirata,pero no creo que sea eso
eso de la actualizacion no tiene nada que ver pero yo te digo, que hace 2 dias me paso lo mismo reinicie y listo, prueba a desinstalar y volver a instalar aunque sea un coñazo
 
N

Nega-V3.3

Invitado
#19
Tripole dijo:
Lo de la ram con los ordenadores actuales no importa nada, ni se nota.
pero para los que tienen un netbook de hace 4 años si,es una putisima basura y da igual el ordenador que tengas que tardara en iniciarse un huevo
 
N

Nega-V3.3

Invitado
#20
bocatadesemen dijo:
eso de la actualizacion no tiene nada que ver pero yo te digo, que hace 2 dias me paso lo mismo reinicie y listo, prueba a desinstalar y volver a instalar aunque sea un coñazo
ya he apagado muchas veces el ordenador y tambien instale y reinstale chrome y flash